Laser exhaust fan not starting.


tl;dr: laser exhaust fan did not start today. Do not use either laser unless that fan is going.

I plugged in the laser exhaust this morning, and it did not start. I heard a 60 cycle hum from the motor, but it would not start turning. Hopefully, this is simply a motor start/run capacitor issue only.

I couldn’t check it out, as I am just getting over my most recent surgery and can’t maneuver as needed. Fablab looks great, otherwise.


Interesting. It worked last night. If someone beats me to HIVE13. Please try it again. Plug and unplug the fan. Maybe it just needs a nudge.

I gave it a couple ties and some gentle kicks, er nudging. Let me know, as I am now driving again and have fun cuts to make!


Take a picture of the capacitors regardless. I'll grab a spare from our shop and bring it in this week.

Here is the capacitor. 7.5 uf = micro farad
Genteq part 27L566BZ3

Tried cleaning and hand starting the rotation under power.
It just hums.. let's give the cap a try.
The fan is off the duct and in fablab waiting for a transplant.

Great. I’ll bring one up tomorrow morning.

This one ought to work.


Great. Thanks. The old one is in to show how the terminals are booked up.

Did the new Cap solve the fan problem?
Or do we need a new motor?

A big thanks to Ryan and Greg for helping get the laser exhaust up and running again.
I brought in a old but new, recently replaced motor, 220v air handler as a replacement to the floor blower assembly.
There are still improvements to be made but it's exhausting, most, of the air from the lasers.

Dave, it would be great if you could do any improvements on it tomorrow, as we "hive balled" most of it.