Laser Cutter: Unexpected Z-Align Problem


Last night I ran the (big) laser cutter with no problems at all.

This evening, I ran through the normal starting procedures, and was attempting to do Z-alignment.

However, the head did not stop, so I turned off the machine.

I hope the machine isn’t too damaged.

I apologize for the inconvenience.


Thanks for letting us know.
I’ll probably be down there tomorrow and I’ll take a look at it.
No worries,


I checked out the laser. Looked like the Z probe missed the target and then table just kept going up till it crashed.

I had to manually turn the Z threaded rods to free up the table. I then got to do a table Z alignment. :grinning:

Now all four corners are within about .5mm Z. I also aligned the aiming laser so it lined up with the actual laser. While I was doing all this I also lubed all the threaded rods and linear bearings. I also emptied the bottom drawer that collects all the little prizes that fall down during operation. If you unlock the lower front doors (using the other key on the laser key ring) you can just pull out the drawer and empty it in the trashcan.

I did a materials test with some scrap wood and everything seems to be working.

I think the laser computer has too many files on the desktop. I pushed the BigLaser icon to the upper right along with the Materials Test folder. I lumped all the other files into a Misc Stuff folder on the desktop.

I also think the exhaust fan for the laser is WAY too small. That thing should be clearing out the volume pretty quickly instead of taking a minute or two. I’d like to check out the size of the fan and maybe propose getting something with some more guts.

I have to go out of town this weekend for more older parents adventures so I won’t be around.

Good times.