CTO: 802.11 suckage

The HP Proliant WAP that provides hive13int and hive13 seems to be having a hard time lately.
I’ve set up a WRT-54G as “hive13alt” as an open network as an alternative for people to use for network access until the situation gets resolved.


I think that we need to disable the second radio first, and see if that resolves the problem.

If that doesn’t work, there’s a firmware upgrade that we can apply to it to see if that resolves the collisions that we’re seeing with the WAP.


Until it is resolved, there is an alternative. :slight_smile:
Its SSID is ‘hive13alt’ minus the quotes.

Hey Ian, weren’t you the one who set up the HP WAP? The password in the Hive IT document doesn’t work for it. Any ideas?

Actually, it’s set to RADIUS authentication from the hivegw firewall. I’ll send you a message with info if you need it.

I zapped the firmware on the HP WAP that provides hivenet and hive13int
Please report back wireless speeds and reliability for these networks if you’re at the space.
Rememeber, you have hive13alt as a fallback.

I disabled the second radio. Everything appears to be peachy at this point.

State of the wifi at the space:
SSID hivenet = public access, HP MSM422 WAP
SSID hive13int = private access, HP MSM422 WAP
SSID hive13alt = public access, WRT54G

I just tested all 3 networks working nicely. If you need access to FaStor, printers, network resources, etc. you will need to use hive13int, as it always has been.


I think we should post a note on the physical WAP to let anyone else who might upgrade it to not enable that second radio. When we first installed it that was the issue as well. Can it be done in the menus of the device as well?

I’ll tape a note to it. There isn’t a place to leave a note in the menu system, but that was a good thought.