CinD-LOU update

Hey all, great meeting last night! Lots of new folks and interesting
interactions. Loved seeing the RC servo robot kit and the promise of
homemade root beer for the party.

Thanks Steve for the AWESOME laptop donation. We will put it to good
use and feature it prominently as the heart (main CPU) for this mobile

The wheelchair drive crew was challenged by the same bad batteries and
lack of documentation on obsolete electronics but has enough
horsepower to eventually overcome the current situation.

We have some offers of support from the makerbot parts builders. Bill
found "the hand we wanted to do ourselves" on Thingiverse. I've not
had time to surf thru all the links but it looks like a very promising
start. Here is the link More
on this later.

GTG, Jim

Hello Jim,

I did a little poking around and found some more information about the joystick problem they were having last night.

The joystick was flashing 7 LEDs in the battery display, which indicates a joystick problem. At one point, when Steve turned it on it was showing a slowly-blinking single red LED to indicate the battery was low, before it faded and stopped blinking. For the rest of the night, it was flashing at us while we tried to figure out what was wrong.

Some possible causes are that the joystick is off-center, or that something on the wheelchair thinks that the joystick is off-center. I don’t know how you’d check this, but it shouldn’t be too difficult. Also, was the joystick plugged into the right connector?

One of the posts mentions the motor being disengaged. Perhaps disabling the wheel locks causes it? Might just try powering it up with both wheels locked. Finally, they mention it going into that mode because the charger is connected so if you can figure out the battery situation that might have something to it as well.

I’d expect that if the batteries were actually bad, you’d see a pretty significant voltage drop when you tried to turn on the wheelchair. I don’t recall checking for that behavior.

Good luck with the chair, if you need more help I’d be happy to participate.

Posts I found discussing the issue:
Check that you don’t have the charger cord still connected or the motor disengaged.

a 7 Flashe code. There is a joystick fault. Make sure the joystick is in the center position and then power off and on again. Check all your couplings. make sure when turning on the unit you only mash the power button for 1 sec. 2-3 sec will put the unit in “Lock out mode”.
This ierror will also be present if the joystick is off center when powered up. If you experience these symptoms, you must first make sure there is no physical damage to the joystick preventing it from returning to the center position. Then turn the power off and back on again (making sure the joystick is not depressed in any direction. If the joystick repeats this error, the controler much be replaced.

Here are the first images of the thumb for the MakerBotted CinD-LOU hand!